Merge #20512: doc: Add bash as an OpenBSD dependency

Merge #20512: doc: Add bash as an OpenBSD dependency

1d578c078f0ce00cb032d3c6c689fd199b8d2f35 doc: Add bash as an OpenBSD dependency (Emil Engler)

Pull request description:

  If we require Python for the test framework, we should also require
  bash. It is required for the linters and other scripts and does not
  comes in a default OpenBSD installation.

ACKs for top commit:
  practicalswift:
    ACK 1d578c078f0ce00cb032d3c6c689fd199b8d2f35
  RiccardoMasutti:
    ACK 1d578c0
  theStack:
    ACK 1d578c078f0ce00cb032d3c6c689fd199b8d2f35

Tree-SHA512: ef14e801983093a99d4c28d134adbc589ca06e5437bf1ff34f8e593968c59793e9d99e8a48f577f847acdfc5185e193276526894b4c632c59d66d87939977910

情報元 - Merge #20512: doc: Add bash as an OpenBSD dependency · bitcoin/[email protected] · GitHub

Merge #20512: doc: Add bash as an OpenBSD dependency · bitcoin/bitcoin@335d27d · GitHub
スポンサーリンク

シェアする

フォローする

スポンサーリンク

トップへ戻る